Propelantrieb von Native W. Problem?

Benutzeravatar
Mozartkugel
Beiträge: 373
Registriert: 29. Jan 2015, 17:31
Mein Kayak: RIP Slayer & Outback
Kayak-Pate: Nein
Feb 2015 11 15:19

Re: Propelantrieb von Native W. Problem?

Beitrag von Mozartkugel

guter Service von Element2 bzw. Native

Benutzeravatar
asphaltsau1
Moderator
Beiträge: 8361
Registriert: 9. Feb 2013, 15:13
Mein Kayak: Die Zeile hat zu wenig Zeichen!
Kayak-Pate: Ja
Wohnort: 18211 Ostseebad Nienhagen
Alter: 39
Feb 2015 11 22:08

Re: Propelantrieb von Native W. Problem?

Beitrag von asphaltsau1

Dorschteufel hat geschrieben:Also, nach jedem Salzwassereinsatz mit Frischwasser abspülen, trocknen lassen und alle beweglichen Teile abschmieren
Boah Rudi! Das mach ich nicht mal mit meinen Rollen. Da wird nix gespühlt und max. nach jedem 30. Einsatz kommt mal ein tropfen Öl ran.
Muß das wirklich sein? Ich glaub dann paddel ich lieber weiter und bleib ne Schlampe. :zwink:
Team Mefonieten

Mainsteam Rambler 13,5 ; Exo shark1 ;
2x Wilderness Tarpon 120 ; Hobie Revolution 13

Gruß Markus

Bild

Benutzeravatar
Sturmmöwe
Beiträge: 1184
Registriert: 4. Jan 2012, 16:22
Mein Kayak: Hobie Adventure
Kayak-Pate: Nein
Wohnort: Oldenburg (Odbg.)
Feb 2015 11 23:01

Re: Propelantrieb von Native W. Problem?

Beitrag von Sturmmöwe

:zwink: n
Gruss Ulf

Benutzeravatar
Dorschteufel
Werbepartner
Beiträge: 2518
Registriert: 11. Okt 2011, 23:23
Mein Kayak: Hobie Pro Angler 14 / 2015 - Golden Papaya
Kayak-Pate: Ja
Wohnort: Kreis Plön
Feb 2015 11 23:07

Re: Propelantrieb von Native W. Problem?

Beitrag von Dorschteufel

asphaltsau1 hat geschrieben:
Dorschteufel hat geschrieben:Also, nach jedem Salzwassereinsatz mit Frischwasser abspülen, trocknen lassen und alle beweglichen Teile abschmieren
Boah Rudi! Das mach ich nicht mal mit meinen Rollen. Da wird nix gespühlt und max. nach jedem 30. Einsatz kommt mal ein tropfen Öl ran.
Muß das wirklich sein? Ich glaub dann paddel ich lieber weiter und bleib ne Schlampe. :zwink:
Abspülen sollte man schon nach dem Salzwassereinsatz, fetten geht auch nach jedem zweiten/ dritten Einsatz. Auf jeden Fall sollte man den Antrieben, nach dem Fischen, ein wenig Aufmerksamkeit widmen......

Tut Deinen Rollen vielleicht auch mal gut, wirst sehen - die erkennst Du danach nicht wieder.... :muah:

Gruss Rudi
.....das Leben ist hart an der Küste!!!............

Hobie Fishing Team Europe

sportmohr
PROTEAM

Benutzeravatar
asphaltsau1
Moderator
Beiträge: 8361
Registriert: 9. Feb 2013, 15:13
Mein Kayak: Die Zeile hat zu wenig Zeichen!
Kayak-Pate: Ja
Wohnort: 18211 Ostseebad Nienhagen
Alter: 39
Feb 2015 11 23:30

Re: Propelantrieb von Native W. Problem?

Beitrag von asphaltsau1

Och, die waren schon neu schwarz und grün bzw. braun. Daran hat sich nicht viel geändert. :zwink:

Aber wenn ich mir überlege immer alles nach der Tour mit Süßwasser zu spülen, ist das ja noch mal Arbeit.
Da bin ich zu faul für. Filetieren reicht schon und dann ab auf die Couch. :cap:
Team Mefonieten

Mainsteam Rambler 13,5 ; Exo shark1 ;
2x Wilderness Tarpon 120 ; Hobie Revolution 13

Gruß Markus

Bild

Benutzeravatar
Dorschteufel
Werbepartner
Beiträge: 2518
Registriert: 11. Okt 2011, 23:23
Mein Kayak: Hobie Pro Angler 14 / 2015 - Golden Papaya
Kayak-Pate: Ja
Wohnort: Kreis Plön
Feb 2015 11 23:36

Re: Propelantrieb von Native W. Problem?

Beitrag von Dorschteufel

asphaltsau1 hat geschrieben:Och, die waren schon neu schwarz und grün bzw. braun. Daran hat sich nicht viel geändert. :zwink:

Aber wenn ich mir überlege immer alles nach der Tour mit Süßwasser zu spülen, ist das ja noch mal Arbeit.
Da bin ich zu faul für. Filetieren reicht schon und dann ab auf die Couch. :cap:
Aber Dich spülst Du schon, bevor Du auf die Couch gehst-ja? :muah: :zwink: :muah:

Gruss Rudi
.....das Leben ist hart an der Küste!!!............

Hobie Fishing Team Europe

sportmohr
PROTEAM

Benutzeravatar
asphaltsau1
Moderator
Beiträge: 8361
Registriert: 9. Feb 2013, 15:13
Mein Kayak: Die Zeile hat zu wenig Zeichen!
Kayak-Pate: Ja
Wohnort: 18211 Ostseebad Nienhagen
Alter: 39
Feb 2015 12 07:47

Re: Propelantrieb von Native W. Problem?

Beitrag von asphaltsau1

:lol: Aber nur mit den Paddelklamotten, sonst werd ich ja nass! :lol:
Team Mefonieten

Mainsteam Rambler 13,5 ; Exo shark1 ;
2x Wilderness Tarpon 120 ; Hobie Revolution 13

Gruß Markus

Bild

Benutzeravatar
serious
Beiträge: 2564
Registriert: 30. Jan 2012, 11:47
Mein Kayak: Hobie i12S; Hobie Outback 2015
Kayak-Pate: Nein
Wohnort: Bremen
Alter: 63
Feb 2015 12 12:48

Re: Propelantrieb von Native W. Problem?

Beitrag von serious

Dorschteufel hat geschrieben:
asphaltsau1 hat geschrieben:
Dorschteufel hat geschrieben:Also, nach jedem Salzwassereinsatz mit Frischwasser abspülen, trocknen lassen und alle beweglichen Teile abschmieren
Boah Rudi! Das mach ich nicht mal mit meinen Rollen. Da wird nix gespühlt und max. nach jedem 30. Einsatz kommt mal ein tropfen Öl ran.
Muß das wirklich sein? Ich glaub dann paddel ich lieber weiter und bleib ne Schlampe. :zwink:
Abspülen sollte man schon nach dem Salzwassereinsatz, fetten geht auch nach jedem zweiten/ dritten Einsatz. Auf jeden Fall sollte man den Antrieben, nach dem Fischen, ein wenig Aufmerksamkeit widmen......

Tut Deinen Rollen vielleicht auch mal gut, wirst sehen - die erkennst Du danach nicht wieder.... :muah:

Gruss Rudi
...und spart auch ein wenig Kohle, da die Sachen länger halten.....

Benutzeravatar
asphaltsau1
Moderator
Beiträge: 8361
Registriert: 9. Feb 2013, 15:13
Mein Kayak: Die Zeile hat zu wenig Zeichen!
Kayak-Pate: Ja
Wohnort: 18211 Ostseebad Nienhagen
Alter: 39
Feb 2015 12 14:42

Re: Propelantrieb von Native W. Problem?

Beitrag von asphaltsau1

Über die Haltbarkeit kann ich nicht klagen. Alle noch in Ordnung. :daumen:
Team Mefonieten

Mainsteam Rambler 13,5 ; Exo shark1 ;
2x Wilderness Tarpon 120 ; Hobie Revolution 13

Gruß Markus

Bild

Benutzeravatar
DickFisch
Beiträge: 552
Registriert: 24. Aug 2014, 16:53
Mein Kayak: Slayer 13 Propel
Kayak-Pate: Nein
Wohnort: Ostseebad Boltenhagen
Alter: 54
Jan 2016 10 11:59

Re: Propelantrieb von Native W. Problem?

Beitrag von DickFisch

Moin moin zusammen,

gute Nachricht für alle Propelantrieb-Benutzer, ich habe wieder das "Glückslos" gezogen! Somit seid ihr raus aus der Pannenlotterie.

Auf dem Tag genau vor einem Jahr bekam ich meinen neuen Antrieb (warum steht ja hier auf den ersten Seiten). Nun habe ich den nächsten einmaligen Fall, ein anstehenden Bruch nahe der Befestigung der Querstange. Habe gestern schon mit Element2 telefoniert.....die kümmern sich und ich werde berichten.
Bild

Bild

Gruß
Holger
Das Meer sei mit Dir

Holger

Benutzeravatar
asphaltsau1
Moderator
Beiträge: 8361
Registriert: 9. Feb 2013, 15:13
Mein Kayak: Die Zeile hat zu wenig Zeichen!
Kayak-Pate: Ja
Wohnort: 18211 Ostseebad Nienhagen
Alter: 39
Jan 2016 10 12:44

Re: Propelantrieb von Native W. Problem?

Beitrag von asphaltsau1

Holger, du solltest dich so langsam als Testpilot bei Native bewerben!

Einen Fehler, den du nicht hast, gibt es auch nicht.
Kaum zu glauben, was du für einen Mist am Hacken zu kleben hast.

Ich gehe mal davon aus, dass wieder alles reibungslos getauscht wird.
Aber kannst du nicht mal was heil lassen? :zwink:
Team Mefonieten

Mainsteam Rambler 13,5 ; Exo shark1 ;
2x Wilderness Tarpon 120 ; Hobie Revolution 13

Gruß Markus

Bild

Benutzeravatar
ZackDieBohne
Beiträge: 524
Registriert: 1. Jan 2014, 18:45
Mein Kayak: Native Slayer 13 Propel Drive
Kayak-Pate: Nein
Wohnort: Eckernförde
Alter: 43
Jan 2016 10 13:15

Re: Propelantrieb von Native W. Problem?

Beitrag von ZackDieBohne

Genau da ist meiner auch gebrochen im November '15!
Allerdings ist mein Mariner schon Baujahr 2011 und ich der 4. Besitzer. Auf Garantie brauche ich wohl nicht mehr zu hoffen. Ich habe das auf meine Art repariert und es hält. Die Ursache erkläre ich mir folgendermaßen. Die Klemmschrauben wurden ja irgendwann mal festgezogen, um die Propellereinheit an der Querstange zu befestigen. Nun oxidiert aber das Aluminium unter den Klemmschrauben aufgrund von Ostseesalz und blüht regelrecht auf. Der Druck wird nun immer größer, bis das schwächste Teil nachgibt, und das Ergebnis sieht man auf deinem Bild.

Ich würde jedem der das Mariner in der Ostsee benutzt raten, die Schrauben ab und zu mal zu lösen und dann wieder fest zu ziehen. Das hält die Gewinde auch gängig. Nach dem Bruch an meinem Propeller musste ich die Schrauben ausbohren, da ging nichts mehr!
Beste Grüße aus Eckernförde

Timo

Benutzeravatar
DickFisch
Beiträge: 552
Registriert: 24. Aug 2014, 16:53
Mein Kayak: Slayer 13 Propel
Kayak-Pate: Nein
Wohnort: Ostseebad Boltenhagen
Alter: 54
Jan 2016 10 13:26

Re: Propelantrieb von Native W. Problem?

Beitrag von DickFisch

Moinsen,

das klingt einleuchtend, auch wenn Nativ das Problem erkannt und die neuen Antriebe an dieser Stelle verstärkt hat (Aussage von Element2) ist das eine gute Idee.
[thx]

Holger
Das Meer sei mit Dir

Holger

Benutzeravatar
DickFisch
Beiträge: 552
Registriert: 24. Aug 2014, 16:53
Mein Kayak: Slayer 13 Propel
Kayak-Pate: Nein
Wohnort: Ostseebad Boltenhagen
Alter: 54
Jan 2016 10 13:28

Re: Propelantrieb von Native W. Problem?

Beitrag von DickFisch

asphaltsau1 hat geschrieben:Holger, du solltest dich so langsam als Testpilot bei Native bewerben!

Einen Fehler, den du nicht hast, gibt es auch nicht.
Kaum zu glauben, was du für einen Mist am Hacken zu kleben hast.

Ich gehe mal davon aus, dass wieder alles reibungslos getauscht wird.
Aber kannst du nicht mal was heil lassen? :zwink:
Hallöchen,
ich mache das doch nur alles für Euch! :lol:
Das Meer sei mit Dir

Holger

Benutzeravatar
fischfried
Moderator und Kartograf
Beiträge: 4074
Registriert: 17. Mai 2013, 22:27
Mein Kayak: Doppelhobel: Autbäck & Inseltandem
Kayak-Pate: Ja
Wohnort: ostvorbommeln
Jan 2016 10 22:56

Re: Propelantrieb von Native W. Problem?

Beitrag von fischfried

och mönsch, eh.
ich hoffe, du hast in der liebe mehr glück. :wink:
teamauchmalfastfischlos

Antworten